سوییچ قابل تعبیه ESS-9300-10X-E سیسکو

سوییچ قابل تعبیه ESS-9300-10X-E سیسکو

وضعیت کالا: نو | New in Box
وضعیت موجودی:عدم موجودی
تولید کننده:
کد محصول: ESS-9300-10X-E
  • اطلاعات مربوط به لیست قیمت جهانی (GPL - Global Price List)

  • مدل: ESS-9300-10X-E
  • توضیحات: Catalyst ESS9300 Embedded Series switch - 10p 10G, NE
  • قیمت: 7,130.48 دلار
    آخرین بروزرسانی: دوشنبه ۱۸ مرداد ۱۴۰۰
  • اطلاعات مربوط به تاریخ های پایان فروش و پایان پشتیبانی فنی (EOL/EOS - End-of-Sale and End-of-Life)

  • تاریخ معرفی محصول:
  • تاریخ پایان فروش:
  • تاریخ پایان پشتیبانی:
۱۴۰۴/۰۴/۱۸ :بروزرسانی شده در تاریخ

سری Cisco Catalyst ESS9300 Embedded نشان‌دهنده پیشرفتی چشمگیر در فناوری شبکه است که به‌طور اختصاصی برای محیط‌های حساس و حیاتی (mission-critical) که در آن‌ها محدودیت فضا و دوام بالا اهمیت حیاتی دارند، مهندسی شده است. این سوئیچ‌های تعبیه‌شده (embedded switches) به‌گونه‌ای طراحی شده‌اند که مستقیماً در محصولات تولیدکنندگان تجهیزات اصلی (OEM) ادغام شوند و اتصالی با کارایی بالا را در شرایط دشوار، از جمله صنایع دفاعی، حمل‌ونقل و اتوماسیون صنعتی فراهم آورند.

این سوئیچ‌ها با بهره‌گیری از سیستم‌عامل قدرتمند Cisco IOS XE، تضمین می‌کنند که سازمان‌ها بتوانند پروتکل‌های مدیریت شبکه و امنیت یکپارچه‌ای را در سراسر زیرساخت خود حفظ کنند. این سری برای مقاومت در برابر دماهای شدید، لرزش و ضربه طراحی شده است؛ ویژگی‌هایی که آن را به ستون فقراتی قابل‌اطمینان برای رایانش لبه‌ای (Edge Computing) و کاربردهای شبکه در محیط‌های سخت (Ruggedized Networking) تبدیل می‌کند که نیازمند قابلیت‌های سطح سازمانی (Enterprise-grade) در قالب یک برد فشرده (Compact, board-level form factor) هستند.

نمای کلی محصول

خط تولید این محصول شامل ماژول‌های سوئیچ سری ESS9300 Embedded است که در پیکربندی‌های متنوع برای پاسخگویی به نیازهای خاص یکپارچه‌سازی عرضه می‌شوند. این ماژول‌ها برای ارائه اتصال گیگابیت اترنت (Gigabit Ethernet) با چگالی بالا طراحی شده‌اند و امکان انتقال بی‌وقفه داده‌ها را در محفظه‌هایی با محدودیت فضا فراهم می‌کنند. این سری به‌طور ویژه برای شرکایی طراحی شده است که نیاز دارند هوشمندی سوئیچینگ سیسکو (Cisco’s switching intelligence) را در راهکارهای سخت‌افزاری اختصاصی خود، از جمله روترهای مقاوم (ruggedized routers)، مراکز فرماندهی سیار (mobile command centers) یا سیستم‌های کنترل صنعتی (industrial control systems) تعبیه کنند.

هر مدل در سری ESS9300 برای مصرف بهینه انرژی (Low Power Consumption) در عین حفظ نرخ انتقال داده بالا (High Throughput) بهینه‌سازی شده است؛ این ویژگی تضمین می‌کند که مدیریت حرارتی در سیستم‌های محصور (Enclosed Systems) به شکلی کارآمد باقی بماند. سیسکو با ارائه رویکردی ماژولار، به توسعه‌دهندگان این امکان را می‌دهد تا قابلیت‌های شبکه خود را بر اساس تراکم پورت (Port Density) و الزامات عملکردی برنامه‌های کاربردی نهایی مقیاس‌بندی کنند؛ در حالی که همزمان از مجموعه ویژگی‌های جامع اکوسیستم Catalyst بهره‌مند می‌شوند.

ویژگی‌ها و مزایا

  • اتصال با کارایی بالا (High-Performance Connectivity):ارائه پورت‌های گیگابیت اترنت (Gigabit Ethernet) با چگالی بالا برای پشتیبانی از برنامه‌های کاربردی با پهنای باند فشرده در لبه شبکه (Network Edge).
  • طراحی مقاوم (Ruggedized Design):مهندسی‌شده برای عملکرد قابل‌اطمینان در محیط‌های سخت، شامل مقاومت در برابر دماهای بسیار بالا و پایین (Extreme Temperatures)، ضربه شدید (High Shock) و لرزش (Vibration).
  • یکپارچه‌سازی با Cisco IOS XE:ارائه یک سیستم‌عامل منسجم، قابل برنامه‌ریزی (Programmable) و امن که مدیریت شبکه و اتوماسیون را تسهیل می‌کند.
  • امنیت پیشرفته (Advanced Security):شامل ویژگی‌های امنیتی داخلی نظیر احراز هویت 802.1X، رمزنگاری MACsec و لیست‌های کنترل دسترسی (Access Control Lists) برای محافظت از داده‌های حساس.
  • فرم فاکتور فشرده (Compact Form Factor):طراحی در سطح برد (board-level design) امکان یکپارچه‌سازی آسان در محفظه‌های سفارشی را فراهم کرده و باعث صرفه‌جویی در فضای ارزشمند تجهیزات OEM می‌شود.
  • بهینه‌سازی مصرف انرژی (Energy Efficiency):بهینه‌سازی شده برای مصرف توان پایین که برای استقرار در محیط‌های حساس به دما یا تجهیزات با تغذیه باتری (battery-operated) حیاتی است.
  • پشتیبانی از لایه 2 و لایه 3 (Layer 2 and Layer 3 Support):ارائه قابلیت‌های متنوع سوئیچینگ و روتینگ (Routing) برای مدیریت کارآمد الگوهای پیچیده ترافیک شبکه.
  • مدیریت ساده‌سازی‌شده (Simplified Management):پشتیبانی از پروتکل‌های مدیریتی استاندارد صنعت و Cisco DNA Center جهت پیکربندی و نظارت بهینه و یکپارچه.
۱۴۰۴/۰۴/۱۸ :بروزرسانی شده در تاریخ

سوئیچ‌های سری Cisco Catalyst ESS9300 Embeddedبرای شبکه‌سازی ایمن و با پهنای باند بالا (High-bandwidth) طراحی شده‌اند و جهت عملکرد در محیط‌های سخت و دشوار، از نظر اندازه، وزن و توان مصرفی (Power) بهینه‌سازی شده‌اند.

مرور کلی محصولات

سوئیچ‌های سری Cisco Catalyst ESS9300 Embedded، سبد محصولات شبکه‌های تعبیه‌شده (Embedded Networking) سیسکو را با قابلیت‌های امنیتی و سرعت بالا متحول کرده‌اند. این سوئیچ‌های تعبیه‌شده 1GE/10GE، برای پاسخگویی به نیازهای خاص در زمینه‌های فرم‌فکتور (Form-factor)، استحکام (Ruggedization)، تراکم پورت و توان مصرفی در کاربردهایی که نیازمند شخصی‌سازی هستند، بهینه‌سازی شده‌اند و مکمل سبد محصولات سوئیچینگ صنعتی (Industrial Ethernet) آماده‌به‌کار سیسکو محسوب می‌شوند.

ابعاد کوچک (Small-form-factor)، گزینه‌های متنوع پیکربندی برد و بهینه‌سازی مصرف انرژی، به شرکا و یکپارچه‌سازان سیسکو این انعطاف‌پذیری را می‌دهد تا راهکارهای سفارشی برای صنایع دفاعی، نفت و گاز، حمل‌ونقل، معدن و سایر حوزه‌ها طراحی کنند. این سوئیچ تعبیه شده (Embedded Switch) با بهره‌گیری از قابلیت‌های پاک‌سازی داده‌ها (Zeroization)، بوت امن (Secure Boot) و رله هشدار فیزیکی (Physical Alarm Relay)، از ویژگی‌های امنیتی حیاتی برای محافظت از شبکه‌ها در برابر تهدیدات سایبری و فیزیکی برخوردار است.مدل ESS9300 از نرم‌افزار قابل‌اعتماد و غنی از قابلیت Cisco IOS XE بهره می‌برد. این امر به شرکا و یکپارچه‌سازان سیسکو اجازه می‌دهد تا رابط خط فرمان (CLI) آشنای سیسکو و تجربه مدیریتی استاندارد را در راهکارهای مبتنی بر سری ESS9300 به مشتریان خود ارائه دهند. علاوه بر این، نرم‌افزار Cisco IOS XE یک رابط کاربری گرافیکی قدرتمند و داخلی به نام WebUI را نیز برای ارتقای تجربه کاربری ارائه می‌دهد.

سوئیچ تعبیه‌شده (Embedded Switch) مدل Cisco Catalyst ESS9300 در دو پیکربندی مختلف عرضه می‌شود تا پاسخگوی نیازهای عملیاتی متنوع باشد:

پیکربندی 1 - فرم فاکتور کوچک سفارشی (Custom Small Form Factor)

●      سوئیچ تعبیه‌شده (Embedded Switch) مدل Cisco Catalyst ESS9300 با فرم فکتور کوچک (ESS-9300-10X-E)، یک پلتفرم 10 گیگابیتی مقاوم‌سازی‌شده (Ruggedized) است که برای کاربردهای تعبیه‌شده در محیط‌های تاکتیکی، فضای باز و تجهیزات متحرک که نیازمند توان مصرفی پایین، ابعاد کوچک و استحکام بالا هستند، طراحی شده است.

Cisco Catalyst ESS9300 Embedded Switch in small form factor (ESS-9300-10X-E)

شکل 1.  

سوئیچ تعبیه‌شده (Embedded Switch) مدل Cisco Catalyst ESS9300 با فرم فکتور کوچک (ESS-9300-10X-E)

توجه: محصول ESS-9300-10X-E نیازمند تبدیل و آماده‌سازی توسط یک یکپارچه‌ساز (Integrator) متخصص جهت تبدیل به محصول نهایی است.

●      تک‌برد (Single board).

●      ابعاد برد با فرم فاکتور کوچک (Small form-factor) برابر با 110 در 85 میلی‌متر (4.3 در 3.3 اینچ) است.

●      10 پورت 10 گیگابیت: (SFP+) Enhanced Small Form-Factor Pluggable.

●      پورت مدیریت اترنت (Ethernet management port) (اختیاری).

●      کنسول RS-232 و USB.

●      ورودی‌های برق مشترک +3.3VDC و +5VDC.

●      نرم‌افزار پیشرفته نسل جدید Cisco IOS XE.

●      توان مصرفی پایین — 35 وات (به‌صورت معمول).

پیکربندی 2 - فرم فاکتور نصب‌شده (Mounted Form Factor) مطابق با استانداردهای مجموعه باز ماژولار (CMOSS) برای C5ISR/EW

●      سوئیچ تعبیه‌شده (Embedded Switch) مدل Cisco Catalyst ESS9300 با فرم فاکتور XMC+ (کد محصول: ESS-9300-8X16T-W-A)، یک پلتفرم مقاوم‌سازی‌شده 1G/10G است که برای استفاده در معماری‌های سیستمی همسو با استانداردهای زیر طراحی شده است:معماری سیستم‌های باز حسگر (Sensor Open Systems Architecture - SOSA)  و مجموعه استانداردهای باز و ماژولار C5ISR/EW (CMOSS)  این محصول بخشی از تجهیزات شرکت Curtiss-Wright با نام VPX3-623 محسوب می‌شود و از طریق کانال‌های فروش سیسکو قابل تهیه نیست.

●      استاندارد CMOSS مجموعه‌ای از استانداردها برای کاهش اندازه، وزن و توان مصرفی (SWaP) در سیستم‌های C5ISR و EW است که در عین حال انعطاف‌پذیری و قابلیت انطباق این سیستم‌ها را افزایش می‌دهد. استاندارد OpenVPX بخشی از استانداردهای CMOSS برای پلتفرم‌های استانداردسازی شده جهت اسمبل کردن سیستم‌های محاسباتی ماژولار است که اغلب با نام VPX شناخته می‌شود و جایگزینی برای استاندارد پرکاربرد VME محسوب می‌گردد.

Cisco Catalyst ESS9300 Embedded Switch in VPX form factor (ESS-9300-8X16T-W-A)

شکل 2.      

سوئیچ تعبیه شده (Embedded Switch) مدل Cisco Catalyst ESS9300 با فرم فاکتور XMC+ برای ماژول Curtiss-Wright VPX3-623

توجه: محصول ESS-9300-8X16T-W-A منحصراً توسط شرکت Curtiss-Wright و به عنوان بخشی از سیستم VPX3-623 عرضه می‌شود. این محصول به صورت جداگانه به فروش نمی‌رسد.

سوئیچ تعبیه‌شده (Embedded Switch) مدل Cisco Catalyst ESS9300 با فرم فاکتور XMC+، به‌گونه‌ای طراحی شده است که به‌عنوان یک کارت سوئیچ مزنین (Mezzanine switch card) در ماژول VPX3-623 (مطابق شکل 3 در زیر) برای سیستم‌های VPX که توسط شریک تجاری سیسکو، یعنی شرکت Curtiss-Wright توسعه یافته، عمل کند. این نخستین باری است که قابلیت‌های سوئیچینگ سیسکو در فرم فاکتور VPX در دسترس قرار می‌گیرد.

The ESS-9300-8X16T-W-A mezzanine card plugs into the Curtiss Wright VPX3-623 carrier module to form a complete OpenVPX card for the 3U chassis.

شکل 3.  

کارت مزنین (Mezzanine card) مدل ESS-9300-8X16T-W-A بر روی ماژول کریر (Carrier module) مدل Curtiss-Wright VPX3-623 نصب می‌شود تا یک کارت کامل OpenVPX برای شاسی‌های 3U تشکیل دهد. این محصول منحصراً توسط شرکت Curtiss-Wright به فروش می‌رسد.

●      یک برد واحد که به عنوان کارت میان‌طبقه (mezzanine card) مدل XMC+ در ماژول Curtis-Wright VPX3-623 عمل می‌کند و با استاندارد VITA 88 مطابقت دارد.

●      ابعاد برد 130 در 74 میلی‌متر (5.1 در 2.9 اینچ)

●      اتصالات مسی و نوری (Copper and Optical Connectivity)

●      دو رابط (Interface) کنترل پلین (Control Plane) از نوع 10GBASE-KR

●      16 رابط گیگابیتی (1000BASE-T) - 10 پورت قابل استفاده بر روی ماژول کریر (carrier module) مدل Curtiss-Wright VPX3-623

●      6 رابط نوری ثابت 10GBASE-SR بر روی کانکتور VPX در پنل پشتی

●      ویژگی‌های Network Advantage

ویژگی‌های اصلی و مزایای آن

ویژگی‌ها و مزایا

ESS-9300-10X-E

Curtiss-Wright VPX3-623

(ESS-9300-8X16T-W)

لینک‌های 1 گیگابیت (1G) و 10 گیگابیت (10G)

●  لینک‌های 10 گیگابیت (10G) امکان برقراری ارتباطات داده‌ای و ویدیویی با کیفیت بالا را برای نسل جدید کاربردهای نیازمند پهنای باند بالا، مانند مراکز داده تاکتیکی، نظارت ویدیویی با کیفیت بالا (HD)، خودروهای خودران و آمادگی برای فناوری‌های آینده فراهم می‌کنند.
●  در صورت استفاده از ماژول SFP یک گیگابیتی (1G)، پورت‌ها با سرعت 1 گیگابیت کار می‌کنند. به بخش «اپتیک‌های پشتیبانی‌شده در ESS-9300-10X-E» مراجعه کنید.
●  لینک‌های 10 گیگابیت (10G) و 1 گیگابیت (1G) برای پشتیبانی از اتصال شبکه در استانداردهای SOSA و CMOSS.
●  این قابلیت امکان استفاده در کاربردهای نظامی برای مراکز داده تاکتیکی زمینی و هوایی متحرک، یکپارچه‌سازی شبکه در فرماندهی و کنترل مشترک تمام حوزه‌ها (JADC2) و قابلیت ابری جنگی مشترک (JWCC) را فراهم می‌کند.

ویژگی‌های سوئیچینگ (Switching features)

به یکپارچه‌سازان شخص ثالث اجازه می‌دهد تا مجموعه‌ای غنی از ویژگی‌های سوئیچینگ لایه 2 (Layer 2) در سطح سازمانی را به مشتریان نهایی ارائه دهند.

ویژگی‌های لایه 3 (Layer 3) با ارتقای لایسنس Network Advantage در دسترس هستند.

به همراه ویژگی‌های لایه 2 و لایه 3 عرضه می‌شود.

طراحی صنعتی مستحکم

فرم فاکتور کوچک (Small form factor) با پشتیبانی از 10 گیگابیت، به یکپارچه‌سازان اجازه می‌دهد تراکم پورت بالاتری را در ابعادی فشرده جای داده و راهکارهای سفارشی بسازند که در محیط‌های خشن (محدوده دمایی 40- تا 85 درجه سانتی‌گراد یا 40- تا 185 درجه فارنهایت) مقاوم هستند.

امنیت

●  ویژگی‌های امنیتی سوئیچینگ در سیستم‌عامل Cisco IOS XE در سطح سازمانی، به تضمین امنیت بالای ارتباطات صوتی، ویدیویی و داده‌ای کمک می‌کنند.
●  قابلیت بوت امن (Secure boot) و فناوری ضد جعل سیسکو، اصالت سخت‌افزار و نرم‌افزار را تضمین می‌کنند.
●  قابلیت Zeroization (پاک‌سازی کامل داده‌ها) ویژگی مهمی برای جوامع دفاعی و اطلاعاتی دولتی است تا اطمینان حاصل شود که در صورت سرقت سخت‌افزار، دسترسی به شبکه و اعتبارنامه‌های امنیتی به خطر نمی‌افتد.
●  کنتاکت‌های رله هشدار (Alarm relay contacts) همچنین می‌توانند برای اطمینان از سلامت فیزیکی محفظه دستگاه مورد استفاده قرار گیرند.

قابلیت مدیریت

تسهیل در استقرار آسان و پیکربندی سریع با استفاده از رابط کاربری تحت وب (Web UI) ساده و رابط خط فرمان (CLI) آشنای سیسکو.

کیفیت خدمات (QoS)

به مشتریان اجازه می‌دهد جریان‌های داده را اولویت‌بندی کنند و اطمینان حاصل کنند که جریان‌های حیاتی ماموریت تحت تأثیر ترافیک‌های با اولویت پایین قرار نمی‌گیرند.

مشخصات سخت‌افزاری (Hardware specifications)

توضیحات

ESS-9300-10X-E

Curtiss-Wright VPX3-623

(ESS-9300-8X16T-W)

رابط‌ها (Interfaces)

●  10 پورت 10 گیگابیت / 1 گیگابیت (پشتیبانی از SFP+/SFP)، 1 پورت مدیریت 10/100/1000BASE-T
●  کنسول RS-232 و USB
●  2 رابط 10GBASE-KR برای صفحه کنترل (Control Plane)
●  6 رابط نوری ثابت 10GBASE-SR در کانکتور پشتی VPX
●  16 رابط گیگابیت 1000BASE-T – 10 پورت قابل استفاده بر روی ماژول کریر Curtiss-Wright VPX3-623
●  کنسول LVCMOS (3.3 ولت)

حافظه (Memory)

●  4 گیگابایت DDR4 DRAM
●  8 گیگابایت حافظه فلش eMMC داخلی (2.5 گیگابایت فضای قابل استفاده)

منبع تغذیه (Power supply)

3.3 ولت DC و 5+ ولت DC (با تلورانس 3٪±)

3.3 ولت DC و 12+ ولت DC (با تلورانس 3٪±)

توان مصرفی (Power consumption)

35 وات (معمولی)

کمتر از 35 وات (معمولی) (بسته به پیکربندی کریر Curtiss Wright)

کانکتورها (Connectors)

سری کانکتور SEARAY از شرکت SAMTEC:

●  مدل SEAF-20-05.0-S-06-2-A-K با 120 پین (J1)
●  مدل SEAF-40-05.0-S-06-2-A-K با 240 پین (J2)

کانکتورهای VITA 88

ابعاد (عرض x عمق)

110 در 85 میلی‌متر (4.3 در 3.3 اینچ)

130 در 74 میلی‌متر (5.1 در 2.9 اینچ)

وزن

88 گرم (3.1 اونس)

کمتر از 200 گرم (کمتر از 7 اونس)

مشخصات مقیاس‌پذیری شبکه (Network Scale)

ویژگی‌ها

مدل‌های ESS-9300-10X-E و Curtiss-Wright VPX3-623 (ESS-9300-8X16T-W-A)

نرخ ارسال (Forwarding rate)

نرخ خط (Line rate) برای تمامی پورت‌ها و تمامی اندازه‌های بسته (Packet sizes)

تعداد صف‌ها (Number of queues)

8

تعداد VRF1

32

آدرس‌های مک (MAC addresses)

16,000

شناسه‌های VLAN

1000

گروه‌های پروتکل مدیریت گروه اینترنت (IGMP)

1000

تعداد نمونه‌های پروتکل درخت پوشا (STP)

128

تعداد تونل‌های کپسوله‌سازی مسیریابی عمومی (GRE)

10

1نیازمند مجوز Network Advantage است.

ویژگی‌های نرم‌افزاری (Software features)

لایسنس Network Essentials

مدل‌های ESS-9300-10X-E و Curtiss-Wright VPX3-623 (ESS-9300-8X16T-W-A)

سوئیچینگ لایه 2 (Layer 2 switching)

پشتیبانی از استانداردهای IEEE 802.1Q VLAN Trunking، پروتکل 802.1W برای پیکربندی سریع درخت پوشا (Rapid Reconfiguration)، پروتکل کشف لایه لینک (LLDP) 802.1ab، انطباق با استاندارد 802.1s برای پروتکل درخت پوشای چندگانه (MSTP)، درخت‌های پوشای چندگانه VLAN 802.1s، تونل‌زنی 802.1Q، استاندارد 802.3، تشخیص لینک یک‌طرفه (UDLD)، پروتکل کشف سیسکو (Cisco Discovery Protocol)، فیلتر MAC یونیکست، پروتکل ترانک VLAN (VTP) نسخه‌های 2 و 3، اترچنل (EtherChannel)، وی‌لن صوتی (Voice VLAN)، پروتکل درخت پوشای اختصاصی سیسکو (PVST+) و پروتکل درخت پوشای سریع (RSTP)

مالتی‌کست (Multicast)

پشتیبانی از IGMP snooping نسخه‌های 1، 2 و 3، فیلترینگ IGMP و IGMP querier

مدیریت (Management)

رابط کاربری وب (Web UI)، پایگاه اطلاعات مدیریتی (MIB)، قابلیت SmartPort، پروتکل ساده مدیریت شبکه (SNMP)، سیستم ثبت وقایع (syslog)، سرور پروتکل پیکربندی پویای میزبان (DHCP)، نشست تحلیلگر پورت سوئیچ (SPAN) (یک نشست)، قابلیت Full Flexible NetFlow (FnF) و پروتکل زمان شبکه (NTP)

امنیت (Security)

قابلیت Zeroization، بوت امن (Secure Boot)، امنیت پورت، استاندارد IEEE 802.1X، قابلیت DHCP snooping، بازرسی پویای پروتکل تفکیک آدرس (ARP)، محافظت از منبع IP (IP Source Guard)، وی‌لن خصوصی (Private VLAN)، دور زدن احراز هویت MAC، احراز هویت چند دامنه‌ای 802.1X، کنترل طوفان (Storm Control) برای ترافیک‌های یونیکست، مالتی‌کست و برودکست، کپی امن (SCP)، پوسته امن (SSH)، پروتکل SNMPv3، پروتکل‌های TACACS+ و RADIUS (سرور/کلاینت)، اعلان آدرس MAC، محافظت از واحد داده پروتکل پل (BPDU Guard)، ورودی‌های هشدار فیزیکی سخت‌افزاری (2 عدد)، خروجی رله (1 عدد)، قابلیت MACsec-128 (پشتیبانی همزمان روی تمامی پورت‌های 10x10G با نرخ کامل خط) و کپسوله‌سازی مسیریابی عمومی (GRE)

قابلیت MACsec مبتنی بر گواهی (Certificate Based MACsec)
توجه: هنگام استفاده از MACsec با رمزنگاری 256 بیتی، لایسنس Network Advantage الزامی است.

ویژگی رمزنگاری MACsec مبتنی بر گواهی، از احراز هویت مبتنی بر پورت 802.1X به همراه پروتکل EAP-TLS برای انتقال گواهی‌ها در پورت‌هایی که نیاز به رمزنگاری MACsec دارند، استفاده می‌کند.

این ویژگی امکان مدیریت کلیدها را در سرور مرکزی به جای استفاده از کلیدهای از پیش به اشتراک گذاشته شده (Preshared Key) فراهم می‌سازد.

استفاده از MACsec و پروتکل توافق کلید MACsec (MKA)

کیفیت خدمات (QoS)

پلیس‌گذاری ورودی (Ingress policing)، محدودیت نرخ (Rate limit)، صف‌بندی/شکل‌دهی خروجی (Egress queuing/shaping) و قابلیت Auto QoS

لایه 2 IPv6

پشتیبانی از میزبان IPv6، پروتکل HTTP بر بستر IPv6 و پروتکل SNMP بر بستر IPv6

لایسنس Network Advantage

مدل‌های ESS-9300-10X-E و Curtiss-Wright VPX3-623 (ESS-9300-8X16T-W-A)

مسیریابی IP (IP routing)

پروتکل‌های OSPF (نسخه 2 و 3)، RIP (نسخه 1 و 2)، ISIS (برای IPv4 و IPv6)، EIGRP (برای IPv4 و IPv6)، مسیریابی مبتنی بر سیاست (PBR) و BGP

مجازی‌سازی (Virtualization)

قابلیت VRF-lite

امنیت (Security)

پشتیبانی از MACsec-256 (پشتیبانی همزمان روی تمامی پورت‌های 10x10G با نرخ کامل خط)

مالتی‌کست IP (IP Multicast)

پروتکل‌های PIM Sparse Mode (PIM-SM)، PIM dense mode (PIM-DM) و PIM Sparse dense mode

دسترسی‌پذیری بالا (High Availability)

قابلیت تشخیص مسیر دوطرفه (BFD) در حالت echo، پروتکل‌های HSRP (برای IPv4 و IPv6) و VRRP (برای IPv4 و IPv6)

توجه:    لطفاً برای مشاهده فهرست کامل‌تر ویژگی‌ها، به بخش «ویژگی‌های جدید برای سوئیچ‌های Cisco Catalyst IE و ESS» در یادداشت‌های انتشار (Release Notes) مربوط به هر نسخه نرم‌افزاری مراجعه کنید. جداول فوق تنها شامل محبوب‌ترین ویژگی‌ها هستند. مراجعه به یادداشت‌های انتشار همچنین این مزیت را دارد که حداقل نسخه نرم‌افزاری مورد نیاز برای پشتیبانی از قابلیت مورد نظر شما را مشخص می‌کند.

صفحه اصلی یادداشت‌های انتشار (Release Notes) در اینجا قرار دارد:https://www.cisco.com/c/en/us/support/ios-nx-os-software/ios-xe-17/products-release-notes-list.html.

لطفاً حتماً عناوینی را انتخاب کنید که با عبارت «Release Notes for Cisco Catalyst IE9300 Rugged Series Switches, and Cisco Catalyst ESS9300 Embedded Series Switch» آغاز می‌شوند.

مشخصات محیطی (Environmental specifications)

مشخصات فنی

مدل‌های ESS-9300-10X-E و Curtiss-Wright VPX3-623 (ESS-9300-8X16T-W-A)

دمای قطعات در سطح صنعتی (Industrial-grade)

دمای محیطی محلی قطعات (Component local ambient temperature): 40- تا 85 درجه سانتی‌گراد (40- تا 185 درجه فارنهایت)

دمای عملیاتی (Operating temperature)

40- تا 85 درجه سانتی‌گراد (40- تا 185 درجه فارنهایت). محدوده دمایی راهکار نهایی به ویژگی‌های طراحی حرارتی محفظه (Enclosure) مورد استفاده توسط یکپارچه‌ساز سیستم بستگی دارد.

دمای نگهداری (Storage temperature)

40- تا 85 درجه سانتی‌گراد (40- تا 185 درجه فارنهایت)

ارتفاع عملیاتی (Operating altitude)

4.572 کیلومتر (15,000 فوت) در دمای 40- تا 74 درجه سانتی‌گراد (40- تا 165 درجه فارنهایت)

12.2 کیلومتر (40,000 فوت) در دمای 40- تا 25 درجه سانتی‌گراد (40- تا 77 درجه فارنهایت)

ارتفاع در حالت غیرعملیاتی (Nonoperating altitude)

12.2 کیلومتر (40,000 فوت)

میانگین زمان بین خرابی‌ها (MTBF)

مدل ESS-9300-10X-E - محیط زمینی، ثابت، کنترل‌شده: 48.2 سال

مدل ESS-9300-8X16T-W-A - متعاقباً اعلام می‌شود (TBD)

مدیریت و استانداردها (Management and standards)

توضیحات

ESS-9300-10X-E و Curtiss-Wright VPX3-623 (ESS-9300-8X16T-W-A)

اشیاء (Objects) مربوط به پایگاه اطلاعات مدیریت شبکه (SNMP MIB)

BRIDGE-MIB

CISCO-ACCESS-ENVMON-MIB

CISCO-AUTH-FRAMEWORK-MIB

CISCO-BRIDGE-EXT-MIB

CISCO-BULK-FILE-MIB

CISCO-CALLHOME-MIB

CISCO-CAR-MIB

CISCO-CDP-MIB

CISCO-CONFIG-COPY-MIB

CISCO-CONFIG-MAN-MIB

CISCO-DATA-COLLECTION-MIB

CISCO-DHCP-SNOOPING-MIB

CISCO-ENTITY-VENDORTYPE-OID-MIB

CISCO-ENVMON-MIB

CISCO-ERR-DISABLE-MIB

CISCO-FLASH-MIB

CISCO-FTP-CLIENT-MIB

CISCO-IF-EXTENSION-MIB

CISCO-IGMP-FILTER-MIB

CISCO-IMAGE-MIB

CISCO-IP-STAT-MIB

CISCO-LAG-MIB

CISCO-LICENSE-MGMT-MIB

CISCO-MAC-AUTH-BYPASS-MIB

CISCO-MAC-NOTIFICATION-MIB

CISCO-MEMORY-POOL-MIB

CISCO-PAE-MIB

CISCO-PING-MIB

CISCO-PORT-QOS-MIB

CISCO-PORT-SECURITY-MIB

CISCO-PORT-STORM-CONTROL-MIB

CISCO-PRIVATE-VLAN-MIB

CISCO-PROCESS-MIB

CISCO-PRODUCTS-MIB

CISCO-ENTITY-ALARM-MIB

CISCO-SNMP-TARGET-EXT-MIB

CISCO-STP-EXTENSIONS-MIB

CISCO-SYSLOG-MIB

CISCO-UDLDP-MIB

CISCO-VLAN-IFTABLE-RELATIONSHIP-MIB

CISCO-VLAN-MEMBERSHIP-MIB

CISCO-VTP-MIB

ENTITY-MIB

ETHERLIKE-MIB

HC-RMON-MIB

IEEE8021-PAE-MIB

IEEE8023-LAG-MIB

IF-MIB

LLDP-EXT-MED-MIB

LLDP-MIB

NOTIFICATION-LOG-MIB

OLD-CISCO-CPU-MIB

OLD-CISCO-SYSTEM-MIB

RMON-MIB

SMON-MIB

SNMP-COMMUNITY-MIB

SNMP-FRAMEWORK-MIB

SNMP-MPD-MIB

SNMP-NOTIFICATION-MIB

SNMP-PROXY-MIB

SNMP-TARGET-MIB

SNMP-USM-MIB

SNMP-VIEW-BASED-ACM-MIB

SNMPV2-MIB

802.1X MIB

استانداردهای IEEE

پل‌های MAC استاندارد IEEE 802.1D و پروتکل درخت پوشا (STP)

اولویت‌بندی لایه 2 کلاس سرویس (COS) بر اساس استاندارد IEEE 802.1p

شبکه‌های محلی مجازی (VLAN) بر اساس استاندارد IEEE 802.1q

پروتکل درخت پوشای چندگانه (MSTP) بر اساس استاندارد IEEE 802.1s

پروتکل درخت پوشای سریع (RSTP) بر اساس استاندارد IEEE 802.1w

احراز هویت دسترسی به پورت بر اساس استاندارد IEEE 802.1X

پروتکل کشف لایه پیوند (LLDP) بر اساس استاندارد IEEE 802.1AB

تجمیع لینک (LACP) بر اساس استاندارد IEEE 802.3ad

استاندارد IEEE 802.3ah برای 100BASE-X (فقط فیبر نوری تک‌حالت SMF و چندحالت MMF)

استاندارد IEEE 802.3x برای ارتباط تمام‌دوطرفه (Full Duplex) در 10BASE-T

مشخصات فنی استاندارد IEEE 802.3 برای 10BASE-T

مشخصات فنی استاندارد IEEE 802.3u برای 100BASE-TX

مشخصات فنی استاندارد IEEE 802.3ab برای 1000BASE-T

مشخصات فنی استاندارد IEEE 802.3z برای 1000BASE-X

امنیت لایه پیوند داده (MACsec) بر اساس استاندارد IEEE 802.1AE

مشخصات فنی استاندارد IEEE 802.3ap-2007 برای 10GBASE-KR (فقط برای مدل ESS-9300-8X16T-W-A)

به‌علاوه استانداردهای قابل اعمال که از طریق ماژول‌های نوری (Optics) پشتیبانی‌شده ارائه می‌شوند

انطباق با RFC (RFC compliance)

RFC 768: UDP

RFC 783: TFTP

RFC 791: IPv4 protocol

RFC 792: ICMP

RFC 793: TCP

RFC 826: ARP

RFC 854: Telnet

RFC 959: FTP

RFC 1157: SNMPv1

RFC 1901,1902-1907 SNMPv2

RFC 2273-2275: SNMPv3

RFC 2571: SNMP Management

RFC 1166: IP Addresses

RFC 1256: ICMP Router Discovery

RFC 1305: NTP

RFC 1492: TACACS+

RFC 1493: Bridge MIB Objects

RFC 1643: Ethernet Interface MIB

RFC 1757: RMON

RFC 2068: HTTP

RFC 2131, 2132: DHCP

RFC 2236: IGMP v2

RFC 3376: IGMP v3

RFC 2474: DiffServ Precedence

RFC 3046: DHCP Relay Agent Information Option

RFC 3580: 802.1X RADIUS

RFC 4250 - 4252 SSH Protocol

RFC 4884 - Extended ICMP to Support Multi-part Messages

RFC 2784 - Generic Routing Encapsulation (GRE)

ماژول‌های نوری (Optics) پشتیبانی‌شده در ESS-9300-10X-E

شماره قطعه (Part number)

مشخصات (Specification)

نوع SFP

حداکثر مسافت (Max distance)

نوع کابل (Cable type)

محدوده دما (Temp range)*

پشتیبانی از DOM

GLC-SX-MM-RGD=

1000BASE-SX

GE

550 متر

فیبر چندحالته (MMF)

صنعتی (IND)

بله

GLC-LX-SM-RGD=

1000BASE-LX/LH

GE

550 متر / 10 کیلومتر

فیبر چندحالته/تک‌حالته (MMF/SMF)

صنعتی (IND)

بله

GLC-SX-MMD=

1000BASE-SX

GE

550 متر

فیبر چندحالته (MMF)

خارجی (EXT)

بله

GLC-LH-SMD=

1000BASE-LX/LH

GE

550 متر / 10 کیلومتر

فیبر چندحالته/تک‌حالته (MMF/SMF)

خارجی (EXT)

بله

GLC-BX-D=

1000BASE-BX10

GE

10 کیلومتر

فیبر تک‌حالته (SMF)

تجاری (COM)

بله

GLC-BX-U=

1000BASE-BX10

GE

10 کیلومتر

فیبر تک‌حالته (SMF)

تجاری (COM)

بله

GLC-ZX-SM-RGD=

1000BASE-ZX

GE

تقریباً 70 کیلومتر

فیبر تک‌حالته (SMF)

صنعتی (IND)

بله

GLC-EX-SMD=

1000BASE-EX

GE

40 کیلومتر

فیبر تک‌حالته (SMF)

خارجی (EXT)

بله

SFP-GE-S=

1000BASE-SX

GE

550 متر

فیبر چندحالته (MMF)

خارجی (EXT)

بله

GLC-SX-MM=

1000BASE-SX

GE

550 متر

فیبر چندحالته (MMF)

تجاری (COM)

خیر

GLC-T-RGD=

1000BASE-T

GE

100 متر

مسی (Copper)

صنعتی (IND)

غیرقابل اعمال (NA)

GLC-LH-SM=

1000BASE-LX/LH

GE

550 متر / 10 کیلومتر

فیبر چندحالته/تک‌حالته (MMF/SMF)

تجاری (COM)

خیر

GLC-TE=

1000BASE-T

GE

100 متر

مسی (Copper)

خارجی (EXT)

غیرقابل اعمال (NA)

GLC-T=

1000BASE-T

GE

100 متر

مسی (Copper)

تجاری (COM)

غیرقابل اعمال (NA)

CWDM-SFP-xxxx= (8 فرکانس)

CWDM 1000BASE-X

GE

 

فیبر تک‌حالته (SMF)

تجاری (COM)

بله

DWDM-SFP-xxxx= (40 فرکانس)

DWDM 1000BASE-X

GE

 

فیبر تک‌حالته (SMF)

تجاری (COM)

بله

SFP-10G-BXD-I=

10GBASE-BX10

10GE

10 کیلومتر

فیبر تک‌حالته (SMF)

صنعتی (IND)

بله

SFP-10G-BXU-I=

10GBASE-BX10

10GE

10 کیلومتر

فیبر تک‌حالته (SMF)

صنعتی (IND)

بله

SFP-10G-LR-X=

10GBASE-LR

10GE

10 کیلومتر

فیبر تک‌حالته (SMF)

خارجی (EXT)

بله

SFP-10G-SR=

10GBASE-SR

10GE

400 متر

فیبر چندحالته (MMF)

تجاری (COM)

بله

SFP-10G-LR=

10GBASE-LR

10GE

10 کیلومتر

فیبر تک‌حالته (SMF)

تجاری (COM)

بله

SFP-H10GB-CUxM=

10G Passive Twinax

10GE

1 متر / 3 متر / 5 متر

Twinax

تجاری (COM)

غیرقابل اعمال (NA)

SFP-H10GB-ACUxM=

10G Active Twinax

10GE

7 متر / 10 متر

Twinax

تجاری (COM)

غیرقابل اعمال (NA)

SFP-10G-T-X*

10GBASE-T

10GE

تا 30 متر

Cat6A/Cat7

خارجی (EXT)

غیرقابل اعمال (NA)

*نیازمند نسخه 17.6.1 یا بالاتر (17.6.1 or greater) بالاتر است

توجه:     کارت Curtiss-Wright VPX3-623 (مدل ESS-9300-8X16T-W-A) از اپتیک‌های ثابت (fixed optics) تعبیه‌شده بر روی کارت حامل (carrier card) استفاده می‌کند.

استانداردهای انطباق مقرراتی (Regulatory compliance standards)

انطباق (Compliance)

ESS-9300-10X-E

کارت Curtiss-Wright VPX3-623

(ESS-9300-8X16T-W-A)

انتشار (Emissions)

CISPR32: 2015/AMD1: 2019, EN 55032:2013

FCC Part 15B, ICES-003

N.A.

مصونیت (Immunity)

CISPR35, EN55035

EN55035:2017, CISPR35:2016

EN61000-4-2 ESD

EN61000-4-3 Radiated Immunity

EN61000-4-4 Electrical Fast Transients/ Bursts

EN61000-4-5 Surge

EN61000-4-6 Conducted immunity

EN61000-4-8 Power Frequency Magnetic field immunity

EN61000-4-10 Damped Oscillatory Magnetic field immunity

EN61000-4-11 Voltage Dips and Interruptions

EN61000-4-16 Conducted Low Frequency Immunity

EN61000-4-18 Damped Oscillatory Wave Immunity

N.A.

استاندارد نظامی (MIL standard)

MIL-STD-461G

N.A.

ایمنی (Safety)

CB to IEC62368-1 ed2

UL Recognition

CB to IEC62368-1

UL Recognition

مواد خطرناک (Hazardous Material)

RoHS (EU, China, Taiwan)

RoHS (EU, China, Taiwan)

توجه:     آزمون‌های نظارتی (Regulatory tests) با استفاده از پلتفرم آزمون انجام شده است. مسئولیت اخذ هرگونه تأییدیه نظارتی لازم در سطح سیستم بر عهده یکپارچه‌ساز (Integrator) است.

اطلاعات سفارش

ESS-9300-10X-E

محصول ESS-9300-10X-E در پیکربندی‌های زیر موجود است:

شناسه محصول (Product ID)

توضیحات محصول (Product description)

ESS-9300-10X-E

برد ESS9300، بدون صفحه خنک‌کننده (Cooling plate)، به همراه نرم‌افزار Network Essentials

ESS9300-NW-A=

لایسنس Cisco Network Advantage برای سری ESS9300 (قطعه یدکی)

 

برای کسب اطلاعات بیشتر

برای کسب اطلاعات بیشتر درباره سوئیچ‌های سری Cisco Catalyst ESS9300 Embedded، به این وب‌سایت مراجعه کنید https://www.cisco.com/go/ess9300.

مدل ESS-9300-10X-E
دسته Cisco ESS 9000 Series
زیردسته Cisco ESS 9300 Series Embedded Switches
توضیحات Catalyst ESS9300 Embedded Series switch - 10p 10G, NE
قیمت 7,130.48 دلار
آخرین بروزرسانی دوشنبه ۱۸ مرداد ۱۴۰۰

هیچ نظری برای این محصول وجود ندارد.

نظر بدهید

لطفا وارد شوید یا ثبت نام کنید تا نظر بدهید