سوییچ نکسوس N3K-C3408-S سیسکو
- اطلاعات مربوط به لیست قیمت جهانی (GPL - Global Price List)
-
مدل: N3K-C3408-S
-
توضیحات:
-
قیمت: دلارآخرین بروزرسانی:
- اطلاعات مربوط به تاریخ های پایان فروش و پایان پشتیبانی فنی (EOL/EOS - End-of-Sale and End-of-Life)
- تاریخ معرفی محصول:
- تاریخ پایان فروش:
- تاریخ پایان پشتیبانی:
- توضیحات
- برگه اطلاعات
- اسناد
- ویدیوها
- آموزش ها
- نرم افزار ها
- لوازم جانبی و قطعات یدکی
- لیست قیمت جهانی
- نظرات (0)
سری Cisco Nexus 3400-S این سری نشاندهنده پیشرفتی چشمگیر در سبد محصولات Nexus 3000 است و به عنوان اولین سوئیچ با قابلیت 400G شناخته میشود که بهطور اختصاصی برای مراکز داده مدرن طراحی شده است. با بهرهگیری از فناوری 50 Gbps PAM4 SerDes، این سوئیچها بهرهوری انرژی (Performance-per-watt) پیشرو در صنعت و تأخیر (Latency) بسیار کمی را ارائه میدهند. این سری برای پاسخگویی به نیازهای سختگیرانه محیطهای با مقیاس بالا مهندسی شده است و با ارائه تحلیلهای قدرتمند و گزینههای استقرار منعطف، از نیازهای در حال تحول شبکه پشتیبانی میکند.
نمای کلی محصول
در قلب این سری،Cisco Nexus 3408-Sقرار دارد؛ یک شاسی فشرده 4 واحدی (4-RU) با 8 اسلات که تراکم پورت فوقالعادهای را ارائه میدهد. بسته به پیکربندی ماژولهای توسعه کارت شبکه (LEMs)، این سوئیچ میتواند تا 128 پورت 100G یا 32 پورت 400G را فراهم کند. سختافزار این دستگاه برای دسترسیپذیری بالا (High Availability) طراحی شده و شامل منابع تغذیه و فنهای ماژولار (Redundant) به همراه یک پردازنده چهار هستهای قدرتمند و 32 گیگابایت حافظه DRAM برای مدیریت برنامههای سنگین کلانداده (Big Data) است.
این سیستم بر رویCisco NX-OSاجرا میشود، یک سیستمعامل ماژولار و تابآور (Resilient) که برای مراکز داده حساس و حیاتی طراحی شده است. این سیستم از طیف گستردهای از رابطهای برنامهپذیری شامل Python، JSON و XML پشتیبانی میکند که امکان اتوماسیون یکپارچه و انعطافپذیری عملیاتی را فراهم میسازد. برای جزئیات بیشتر در مورد طیف کامل قابلیتها، میتوانید به برگه مشخصات رسمی Cisco Nexus 3408-S مراجعه کنید.
ویژگیها و مزایا
-
مقیاسپذیری بالا (High Scalability):پشتیبانی از حداکثر 128 پورت 100G یا 32 پورت 400G، که باعث سادهسازی مدیریت فابریک (Fabric) و کاهش تعداد سوئیچهای مورد نیاز میشود.
-
برنامهپذیری منعطف (Flexible Programmability):ارائه یک خط لوله برنامهپذیر با پروفایلهای بهینهشده برای نیازهای لایه 3 میزبان (Layer 3 host) یا تطبیق طولانیترین پیشوند (LPM).
-
تحلیل عمیق شبکه (Deep Network Analytics):شامل ویژگیهای پیشرفتهای مانند نظارت بر جریان (Per-flow monitoring)، تحلیل جرمشناسی صف (Queue forensics) و تحلیل جرمشناسی بستههای حذفشده (Drop-packet forensics) برای افزایش دید شبکه.
-
آماده برای اتوماسیون (Automation Ready):دارای قابلیت تأمین خودکار هنگام روشن شدن (POAP)، اسکریپتنویسی پایتون و پشتیبانی از Cisco NX-API برای سادهسازی عملیات مرکز داده.
-
در دسترس بودن بالا (High Availability):استفاده از فناوری کانال پورت مجازی (vPC) و مسیریابی چندمسیره با هزینه برابر (ECMP) به صورت 512-way برای حذف گلوگاهها و تضمین تابآوری شبکه.
-
اتصال همهکاره (Versatile Connectivity):پشتیبانی از گزینههای متنوع بریکاوت (شامل 2x200G، 4x100G و 8x50G) و سازگاری با راهکارهای کابلکشی فیبر و مسی مانند DAC و AOC.
-
لایسنسدهی جامع (Comprehensive Licensing):ارائه بستههای نرمافزاری طبقهبندیشده (System Default، Base، Essential و Nexus Data Broker) برای همسوسازی ویژگیها با نیازهای خاص کسبوکار.
نمای کلی Cisco Nexus 3400-S
سوئیچ Cisco Nexus 3400-S اولین سوئیچ با قابلیت 400G در سبد محصولات Nexus 3000 است که از سریالایزر-دیسریالایزر (SerDes) پنجاه گیگابیت بر ثانیه PAM4 بهره میبرد و برای مراکز داده (Data Centers) با بهرهوری انرژی پیشرو در صنعت (توان مصرفی به ازای هر وات) در کنار تأخیر (Latency) پایین و ارائه تحلیلهای پیشرفته طراحی شده است.
مزایای اصلی سوئیچهای Cisco Nexus 3400-S:
● با بهرهگیری از تراشه ASIC با ظرفیت 12.8-Tbps، سری Cisco Nexus 3408-S تعداد 128 پورت 100G یا 32 پورت 400G را فراهم میکند که به مشتریان اجازه میدهد با تعداد سوئیچهای کمتر در فابریک (Fabric) خود، مقیاسپذیری (Scalability) را افزایش داده، مدیریت را سادهتر کرده و هزینهها و تعداد گامهای انتقال (Hops) را کاهش دهند.
● در سرعت 400G، سوئیچ Cisco Nexus 3400-S پایینترین میزان تأخیر (Latency) را در صنعت با بهرهوری انرژی بالا ارائه میدهد.
● سوئیچ Cisco Nexus 3400-S یک خط لوله (Pipeline) قابل برنامهریزی ارائه میدهد که به پروفایلهای منعطف، اعم از بهینهشده برای تطبیق طولانیترین پیشوند (LPM) یا بهینهشده برای میزبانهای لایه 3 (Layer 3 host)، ترجمه میشود. مشتریان میتوانند پروفایل مورد نظر خود را متناسب با نیازهای استقرار شبکه انتخاب کنند.
● سوئیچهای Cisco Nexus 3400-S امکان تحلیل عمیق شبکه را فراهم کرده و با ارائه قابلیتهایی نظیر پایش جریان (Flow Monitoring)، تحلیل دقیق صف (Queue Forensics) و بررسی بستههای حذف شده (Drop-packet Forensics)، به نظارت بهتر بر شبکههای مشتریان کمک میکنند.
Cisco Nexus 3408-S (شکل 1) یک شاسی 4 واحد رک (4-Rack-Unit) با 8 اسلات است که با انعطافپذیری ماژولهای توسعه کارت شبکه (LEM) با سرعت 100G یا 400G، تعداد 128 پورت 100G یا 32 پورت 400G را ارائه میدهد. دستگاه Cisco Nexus 3408-S دارای بالاترین تراکم پورت (Port Radix) در صنعت در قالب یک فرمفکتور فشرده و کممصرف (Energy-efficient) است. Cisco Nexus 3408-S از ورودیهای برق HVAC/DC با جهت جریان هوای رو به جلو (Forward airflow) پشتیبانی میکند.

Cisco Nexus 3408-S
سوئیچ Cisco Nexus 3408-S دارای پیکربندی سختافزاری زیر است:
● شاسی 8 اسلاته با ارتفاع 4RU
● ماژول NXM-X16C LEM با 16 پورت Quad-Small-Form-Factor 28 (QSFP28)
● ماژول NXM-X4D LEM با 4 پورت Quad Small Form-Factor Pluggable – Double Density (QSFP-DD)
● چراغ نشانگر (Beacon LED)
● چراغ وضعیت (Status LED)
● منابع تغذیه دوگانه (Dual-redundant)
● فنهای افزونه (2+1)
● یک پورت کنسول RS-232
● یک پورت مدیریتی RJ45 و یک پورت مدیریتی SFP
● یک پورت USB

Cisco Nexus NXM-X16C، دارای 16 پورت 100G
ماژولهای 100G LEM دارای 16 پورت QSFP28 هستند که از سرعت بومی 100G و سرعتهای بریکاوت (Breakout) 50، 40، 25 و 10 گیگابیت بر ثانیه پشتیبانی میکنند.
ماژولهای 400G LEM دارای 4 پورت از نوع QSFP-DD هستند که با استانداردهای QSFP+، QSFP28 و QSFP56 سازگاری معکوس (Backward-compatible) دارند. هر پورت QSFP-DD میتواند با سرعتهای بومی 400، 200، 100 و 40 گیگابیت بر ثانیه و همچنین در حالتهای شکست (Breakout) با سرعتهای 200، 100، 50، 25 و 10 گیگابیت بر ثانیه کار کند.
مروری بر نرمافزار Cisco NX-OS
سیستمعامل Cisco NX-OS یک سیستمعامل در سطح دیتاسنتر (Data Center) است که با ساختاری مبتنی بر ماژولار بودن (Modularity)، تابآوری (Resiliency) و قابلیت سرویسدهی (Serviceability) طراحی شده است. Cisco NX-OS به تضمین پایداری مداوم کمک کرده و استانداردی برای محیطهای دیتاسنتر حساس و حیاتی (Mission-critical) تعیین میکند. طراحی خود-ترمیمشونده (Self-healing) و بسیار ماژولار Cisco NX-OS، عملیات بدون وقفه (Zero-impact) را به واقعیت تبدیل کرده و انعطافپذیری عملیاتی فوقالعادهای را فراهم میآورد.
سیستمعامل Cisco NX-OS با تمرکز بر نیازهای مراکز داده (Data Center)، مجموعهای قدرتمند و جامع از ویژگیها را ارائه میدهد که پاسخگوی نیازهای شبکه در مراکز داده کنونی و آینده است.با بهرهگیری از رابط XML و رابط خط فرمان (CLI) مشابه Cisco IOS، سیستمعامل Cisco NX-OS پیادهسازیهای پیشرفتهای از استانداردهای شبکه مرتبط و همچنین مجموعهای از نوآوریهای اختصاصی Cisco در سطح مراکز داده را فراهم میکند.
Cisco Nexus 3400-S موارد زیر را ارائه میدهد:
سوئیچینگ لایه 2 و 3 با نرخ سیم (Wire-rate) در تمامی پورتها، با ظرفیت حداکثر 25.6 ترابیت بر ثانیه (Tbps) و نرخ پردازش 7.2 میلیارد بسته در ثانیه (Bpps) در ورودی و 10 میلیارد بسته در ثانیه (Bpps) در خروجی.
برنامهپذیری (Programmability) قدرتمند، با پشتیبانی از Cisco NX-API، کانتینرهای لینوکس (Linux containers)، XML، رابطهای برنامهنویسی (APIs) با فرمت JavaScript Object Notation (JSON) و پایتون (Python).
عملکرد و مقیاسپذیری (Scalability) بالا، به همراه پردازنده چهار هستهای (Four-core CPU)، 32 گیگابایت حافظه DRAM و 70 مگابایت تخصیص بافر پویا (Dynamic buffer allocation) که این سوئیچ (Switch) را برای مراکز داده با مقیاسپذیری عظیم و کاربردهای کلانداده (Big data) ایدهآل میسازد.
انعطافپذیری (Flexibility)
● سوئیچ Cisco Nexus 3408-S از قابلیت بریکاوت (Breakout) برای اتصالات 2x200/50G، 4x100/50G/25G/10G و 8x50G پشتیبانی میکند و تا 128 پورت 100G یا تا 168 پورت 50G را ارائه میدهد.
◦ ماژول NXM-X16C از قابلیت بریکاوت (Breakout) پشتیبانی میکند [1] برای اتصالات 2x50G و 4x25G/10G.
◦ ماژول NXM-X4D از قابلیت تفکیک پورت (Breakout) پشتیبانی میکند1برای اتصالات 2x200/50G یا 4x100/50/25G/10G.
● راهکارهای کابلکشی فیبر و مسی برای اتصال 10، 25، 40، 50، 100 و 400 گیگابیت بر ثانیه، شامل کابلهای نوری فعال (AOC) و کابلهای اتصال مستقیم (DAC) در دسترس هستند.
دسترسیپذیری بالا (High availability)
● فناوری Virtual Port Channel (vPC) با حذف پروتکل Spanning Tree (STP)، امکان ایجاد مسیرهای چندگانه (Multipath) در لایه 2 را فراهم میکند. این فناوری همچنین باعث بهرهبرداری کامل از پهنای باند (Bandwidth) دوطرفه و سادهسازی توپولوژیهای منطقی لایه 2 میشود، بدون اینکه نیازی به تغییر مدلهای مدیریتی و استقرار فعلی باشد.
● مسیریابی 512-way [2] مسیریابی چندمسیره با هزینه یکسان (ECMP) امکان استفاده از طراحیهای لایه 3 fat-tree را فراهم میکند. این ویژگی به سازمانها اجازه میدهد تا از گلوگاههای شبکه جلوگیری کنند، تابآوری (Resiliency) را افزایش دهند و ظرفیت شبکه را با کمترین اختلال ارتقا دهند.
● قابلیتهای پیشرفته راهاندازی مجدد (Reboot)2شامل وصلههای نرمافزاری (Patching) گرم و سرد.
● این سوئیچ از واحدهای منبع تغذیه (PSU) و فنهای با قابلیت تعویض در حین کار (Hot-swappable) استفاده میکند.
سیستمعامل Cisco NX-OS که بهطور اختصاصی برای این منظور طراحی شده است، با نوآوریهای جامع و اثباتشده.
● قابلیت Power-On Auto Provisioning (POAP) امکان راهاندازی و پیکربندی خودکار سوئیچ را بدون دخالت دست فراهم کرده و زمان آمادهسازی (Provisioning) را به شدت کاهش میدهد.
● مدیریت رویداد تعبیه شده Cisco (EEM) و اسکریپتنویسی Python، امکان اتوماسیون و عملیات از راه دور را در مرکز داده (Data Center) فراهم میکنند.
● پایش پیشرفته بافر (Buffer Monitoring) گزارشهای لحظهای از میزان استفاده از بافر را به تفکیک هر پورت و هر صف ارائه میدهد که به سازمانها امکان میدهد ترافیکهای ناگهانی (Traffic Bursts) و الگوهای ترافیکی برنامهها را نظارت کنند.
● ابزار Ethanalyzer یک تحلیلگر بسته (Packet Analyzer) داخلی برای نظارت و عیبیابی ترافیک صفحه کنترل (Control-Plane) است که بر پایه تحلیلگر پروتکل شبکه متنباز و محبوب Wireshark طراحی شده است.
● مجموعه کامل پروتکلهای مسیریابی لایه 3 پشتیبانی میشوند، که شامل Border Gateway Protocol (BGP)، Open Shortest Path First (OSPF)، Enhanced Interior Gateway Routing Protocol (EIGRP)، Routing Information Protocol Version 2 (RIPv2) و Intermediate System to Intermediate System (IS-IS) است.
جدول 1. لایسنس نرمافزاری برای سوئیچهای Cisco Nexus 3408-S
بسته نرمافزاری | ویژگیهای پشتیبانی شده |
پیشفرض سیستم (بدون نیاز به لایسنس) | ● مجموعه جامع ویژگیهای لایه 2: VLAN، ترانکبندی IEEE 802.1Q، پروتکل کنترل تجمیع لینک (LACP)، تشخیص لینک یکطرفه (UDLD؛ استاندارد و تهاجمی)، پروتکل درخت پوشای چندگانه (MSTP)، پروتکل درخت پوشای سریع (RSTP) و محافظ پروتکل درخت پوشا (STP guard) ● امنیت: احراز هویت، مجوزدهی و حسابرسی (AAA)، لیستهای کنترل دسترسی (ACLs)، کنترل طوفان (Storm Control) و سیاستگذاری قابل تنظیم صفحه کنترل (CoPP) ● ویژگیهای مدیریتی: پشتیبانی از Cisco Data Center Network Manager (DCNM)، دسترسی Secure Shell نسخه 2 (SSHv2)، پروتکل کشف سیسکو (Cisco Discovery Protocol)، پروتکل مدیریت شبکه ساده (SNMP) و syslog ● ویژگیهای نظارتی: نظارت پیشرفته بافر، SPAN و ERSPAN |
لایسنس پایه (Base license) | ● مسیریابی IP لایه 3: مسیریابی بین VLANها (IVR)، مسیرهای استاتیک، پروتکل اطلاعات مسیریابی نسخه 2 (RIPv2)، ACLها، پروتکل Open Shortest Path First نسخه 2 (OSPFv2؛ محدود به 256 مسیر)، پروتکل Enhanced Interior Gateway Routing Protocol (EIGRP) stub، پروتکل Hot Standby Router Protocol (HSRP) و پروتکل Virtual Router Redundancy Protocol (VRRP) |
لایسنس ضروری (Essential License) | ● مسیریابی پیشرفته IP لایه 3: OSPFv2، EIGRP، پروتکل Border Gateway Protocol (BGP)، پروتکل Intermediate System to Intermediate System (IS-IS) و Virtual Routing and Forwarding Lite (VRF-Lite)، ویژگیهای DCNM و تلهمتری: ضبط ریزش بافر (BDC)، ضبط تأخیر بالا (HDC) و INT |
لایسنس Cisco Nexus Data Broker (NDB-FX-SWT-K9) | ● لایسنس برای استفاده از توابع تجمیع tap و SPAN با Cisco Nexus Data Broker؛ پشتیبانی شده در لایسنس Essential |
گزینههای فرستنده-گیرنده (Transceiver) و کابلکشی
پلتفرمهای Cisco Nexus 3400-S از نوع Quad Small Form factor pluggable - Double Density (QSFP-DD) هستند که از طیف کاملی از فرستنده-گیرندههای نوری (Optical Transceivers)، شامل کابلهای نوری فعال (AOC) و کابلهای اتصال مستقیم (DAC) پشتیبانی میکنند.
کسب جزئیات بیشتر درباره ماژولهای نوری (Optical Modules) موجود و حداقل نسخه نرمافزاری مورد نیاز برای هر ماژول نوری پشتیبانیشده از طریق ماتریس سازگاری گروه ماژولهای فرستنده-گیرنده (TMG).
مشخصات محصول
جدول زیر مشخصات محصول برای Cisco Nexus 3408-S را فهرست میکند.
جدول 2. مشخصات محصول
مشخصات فنی | Cisco Nexus 3408-S |
مشخصات فیزیکی | ● شاسی 4 یونیت (4 RU) با 8 اسلات ● چراغ نشانگر (Beacon LED) ● چراغ وضعیت (Status LED) ● منابع تغذیه دوگانه با قابلیت افزونگی (Redundant) ● فنهای دارای افزونگی (2+1) ● دو پورت SFP با سرعت 100/1000 مگابیت بر ثانیه ● یک پورت کنسول سریال RS-232 ● یک پورت مدیریت RJ45 و یک پورت مدیریت SFP ● یک پورت USB |
عملکرد | ظرفیت سوئیچینگ 25.6 ترابیت بر ثانیه (Tbps) |
جدول 3. مشخصات سختافزاری مشترک برای تمامی سوئیچهای Nexus 3804-S
حالت (Mode) | حالت عادی (Normal mode) | |
جداول سختافزاری و مقیاسپذیری (Scalability) | تعداد آدرسهای MAC | 120 هزار |
تعداد مسیرهای یونیکست (Unicast) IPv4/IPv6 | 440 هزار / 360 هزار | |
تعداد میزبانهای (Hosts) IPv4/IPv6 | 192 هزار / 96 هزار | |
تعداد مسیرهای مالتیکست (Multicast) IPv4 | تا 96 هزار با 8 هزار گروه | |
تعداد VLANها | 4 هزار | |
تعداد ورودیهای ACL | 3.5 هزار ورودی ورودی (Ingress) و 1.5 هزار ورودی خروجی (Egress) | |
تعداد نمونههای پروتکل درخت پوشا (Spanning-tree instances) | پروتکل درخت پوشای سریع (RSTP): 123 پروتکل درخت پوشای چندگانه (MST): 64 | |
تعداد اترچنلها (EtherChannels) | 512 | |
تعداد پورتها در هر اترچنل (EtherChannel) | تا 128 | |
اندازه بافر (Buffer size) | 70 مگابیت | |
حافظه فلش بوت (Boot flash memory) | 128 گیگابایت | |
توان (Power) | تعداد منابع تغذیه (Power supplies) | 2 (افزونه/Redundant) |
انواع منبع تغذیه | AC (جریان هوای رو به جلو) | |
ولتاژ ورودی | 100 تا 240 ولت متناوب (VAC) | |
فرکانس | 50 تا 60 هرتز | |
بازدهی منبع تغذیه | 89 تا 91 درصد در 220 ولت | |
خنککننده (Cooling) | جریان هوای رو به جلو: ورودی از سمت پورت (هوا از طریق پورتها وارد و از طریق سینی فن و منابع تغذیه خارج میشود) شش فن مجزا با قابلیت تعویض در حین کار (5+1 افزونه) | |
محیط (Environment) | ابعاد (ارتفاع x عرض x عمق) | 17.7 سانتیمتر x 43.9 سانتیمتر x 80.2 سانتیمتر |
وزن | وزن N3K-C3408-S در پیکربندیهای مختلف: ● 30.8 کیلوگرم (بدون LEM، منبع تغذیه یا فن) ● 48.8 کیلوگرم (با هشت LEM صد گیگابیتی، منبع تغذیه و فن) ● 47.4 کیلوگرم (با هشت LEM چهارصد گیگابیتی، منبع تغذیه و فن) LEMهای مجزا: ● NXM-X16C (100G LEM) – 1.6 کیلوگرم ● NXM-X4D (400G LEM) – 1.4 کیلوگرم | |
دمای عملیاتی | 0 تا 40 درجه سانتیگراد | |
دمای نگهداری | 40- تا 70 درجه سانتیگراد | |
رطوبت نسبی | 5 تا 95 درصد بدون میعان | |
ارتفاع از سطح دریا (عملیاتی) | تا 4000 متر | |
ارتفاع از سطح دریا (غیرعملیاتی) | تا 4876 متر | |
جدول 4. ویژگیهای نرمافزاری مشترک در تمامی سوئیچهای Cisco Nexus 3000
توضیحات | مشخصات فنی |
لایه 2 (Layer 2) | ● پورتهای سوئیچ لایه 2 و ترانکهای VLAN ● کپسولهسازی (Encapsulation) IEEE 802.1Q VLAN ● پشتیبانی تا 4096 VLAN ● پروتکل Rapid Per-VLAN Spanning Tree Plus (PVRST+) (سازگار با IEEE 802.1w) ● پروتکل MSTP (IEEE 802.1s): 64 نمونه (Instance) ● قابلیت Spanning Tree PortFast ● قابلیت Spanning Tree Root Guard ● قابلیت Spanning Tree Bridge Assurance ● تکنولوژی Cisco EtherChannel (تا 24 پورت در هر EtherChannel) ● پروتکل LACP: IEEE 802.3ad, IEEE 802.1ax ● هشینگ (Hashing) پیشرفته PortChannel بر اساس اطلاعات لایه 2، 3 و 4 ● پشتیبانی از Jumbo frames در تمامی پورتها (تا 9216 بایت) ● کنترل جریان (Flow Control) در سطح لینک (IEEE 802.3x) ● قابلیت vPC |
لایه 3 (Layer 3) | ● اینترفیسهای لایه 3: پورتهای روت شده، اینترفیسهای مجازی سوئیچ (SVI)، پورتچنلها و ساباینترفیسها (مجموعاً: 1024) ● مسیریابی چندمسیره با هزینه برابر (ECMP) 64-راهه ● 4096 ورودی ACL ● پروتکلهای مسیریابی: Static, RIPv2, EIGRP, OSPF و BGP ● پروتکلهای HSRP و VRRP ● ACL: لیست کنترل دسترسی روت شده با گزینههای لایه 3 و 4 برای تطبیق ACLهای ورودی و خروجی ● VRF: قابلیت VRF-Lite (IP VPN)، مسیریابی یونیکست آگاه از VRF (BGP, OSPF و RIP) و مالتیکست آگاه از VRF ● نشت مسیر (Route Leaking) در VRF ● پشتیبانی از Jumbo frame (تا 9216 بایت) |
امنیت | ● ACLهای ورودی (استاندارد و گسترشیافته) روی اترنت ● ACLهای استاندارد و گسترشیافته لایه 3 تا 4 شامل IPv4، پروتکل ICMP، پروتکل TCP و پروتکل UDP ● ACLهای مبتنی بر VLAN (VACLs) ● ACLهای مبتنی بر پورت (PACLs) ● ACLها روی ترمینالهای مجازی (VTYs) ● رله پروتکل پیکربندی پویای میزبان (DHCP) ● پلیسگذاری صفحه کنترل (CoPP) |
سرویس Cisco Nexus Data Broker | ● پشتیبانی توپولوژی برای تجمیع تپ (Tap) و SPAN ● توازن بار ترافیک به ابزارهای نظارتی متعدد ● کوتاهسازی (Truncation) بسته ● فیلترینگ ترافیک بر اساس اطلاعات هدر لایه 1 تا 4 ● تکثیر و ارسال ترافیک به ابزارهای نظارتی متعدد ● کنترل دسترسی مبتنی بر نقش (RBAC) قدرتمند ● رابط برنامهنویسی (API) شمالی REST برای پشتیبانی از تمامی قابلیتهای برنامهپذیری |
مدیریت | ● تأمین خودکار هنگام روشن شدن (POAP) ● اسکریپتنویسی پایتون ● مدیریت سوئیچ با استفاده از پورتهای مدیریتی یا کنسول 10/100/1000-Mbps ● کنسول مبتنی بر CLI برای ارائه مدیریت دقیق خارج از باند (Out-of-band) ● مدیریت سوئیچ درونباندی (In-band) ● LEDهای مکانیاب و بیکن (Beacon) ● بازگشت به پیکربندی قبلی (Rollback) ● پروتکل SSHv2 ● پروتکل Telnet ● پروتکل AAA ● پروتکل AAA با قابلیت RBAC ● پروتکل RADIUS ● پروتکل TACACS+ ● پروتکل Syslog ● آنالیزور بسته تعبیه شده ● پروتکلهای SNMP v1, v2 و v3 ● پشتیبانی پیشرفته از SNMP MIB ● پشتیبانی از XML (NETCONF) ● نظارت از راه دور (RMON) ● استاندارد رمزنگاری پیشرفته (AES) برای ترافیک مدیریتی ● نام کاربری و رمز عبور یکپارچه در CLI و SNMP ● پروتکل MS-CHAP ● گواهیهای دیجیتال برای مدیریت بین سوئیچ و سرور RADIUS ● پروتکل Cisco Discovery Protocol نسخههای 1 و 2 ● قابلیت RBAC ● قابلیت SPAN روی پورتهای فیزیکی، PortChannel و VLAN ● پروتکل ERSPAN نسخههای 2 و 3 ● شمارندههای بسته ورودی و خروجی به ازای هر اینترفیس ● پروتکل زمان شبکه (NTP) ● سیستم مدیریت سلامت آنلاین سیسکو (OHMS) ● تستهای تشخیصی جامع هنگام بوت ● سرویس Cisco DCNM ● نظارت فعال بر بافر (Buffer) |
جدول 5. پشتیبانی از مدیریت و استانداردها
توضیحات | مشخصات فنی | |
پشتیبانی از MIB | MIBهای عمومی ● SNMPv2-SMI ● CISCO-SMI ● SNMPv2-TM ● SNMPv2-TC ● IANA-ADDRESS-FAMILY-NUMBERS-MIB ● IANAifType-MIB ● IANAiprouteprotocol-MIB ● HCNUM-TC ● CISCO-TC ● SNMPv2-MIB ● SNMP-COMMUNITY-MIB ● SNMP-FRAMEWORK-MIB ● SNMP-NOTIFICATION-MIB ● SNMP-TARGET-MIB ● SNMP-USER-BASED-SM-MIB ● SNMP-VIEW-BASED-ACM-MIB ● CISCO-SNMP-VACM-EXT-MIB MIBهای اترنت (Ethernet) ● CISCO-VLAN-MEMBERSHIP-MIB MIBهای پیکربندی (Configuration) ● ENTITY-MIB ● IF-MIB ● CISCO-ENTITY-EXT-MIB ● CISCO-ENTITY-FRU-CONTROL-MIB ● CISCO-ENTITY-SENSOR-MIB ● CISCO-SYSTEM-MIB ● CISCO-SYSTEM-EXT-MIB ● CISCO-IP-IF-MIB ● CISCO-IF-EXTENSION-MIB ● CISCO-NTP-MIB ● CISCO-IMAGE-MIB ● CISCO-IMAGE-UPGRADE-MIB | MIBهای نظارتی (Monitoring) ● NOTIFICATION-LOG-MIB ● CISCO-SYSLOG-EXT-MIB ● CISCO-PROCESS-MIB ● RMON-MIB ● CISCO-RMON-CONFIG-MIB ● CISCO-HC-ALARM-MIB MIBهای امنیتی (Security) ● CISCO-AAA-SERVER-MIB ● CISCO-AAA-SERVER-EXT-MIB ● CISCO-COMMON-ROLES-MIB ● CISCO-COMMON-MGMT-MIB ● CISCO-SECURE-SHELL-MIB MIBهای متفرقه ● CISCO-LICENSE-MGR-MIB ● CISCO-FEATURE-CONTROL-MIB ● CISCO-CDP-MIB ● CISCO-RF-MIB MIBهای لایه 3 و مسیریابی (Routing) ● UDP-MIB ● TCP-MIB ● OSPF-MIB ● OSPF-TRAP-MIB ● BGP4-MIB ● CISCO-HSRP-MIB |
استانداردها | ● IEEE 802.1D: پروتکل درخت پوشا (Spanning Tree Protocol) ● IEEE 802.1p: اولویتبندی CoS ● IEEE 802.1Q: برچسبگذاری VLAN ● IEEE 802.1s: نمونههای چندگانه VLAN برای پروتکل درخت پوشا ● IEEE 802.1w: پیکربندی سریع پروتکل درخت پوشا ● IEEE 802.3z: گیگابیت اترنت ● IEEE 802.3ad: پروتکل کنترل تجمیع لینک (LACP) ● IEEE 802.1ax: پروتکل کنترل تجمیع لینک (LACP) ● IEEE 802.3ae: 10 گیگابیت اترنت ● IEEE 802.3ba: 40 گیگابیت اترنت ● IEEE 802.1ab: پروتکل LLDP | |
RFC | BGP ● RFC 1997: ویژگی جوامع BGP ● RFC 2385: محافظت از نشستهای BGP با گزینه امضای TCP MD5 ● RFC 2439: میراسازی نوسان مسیر BGP ● RFC 2519: چارچوبی برای تجمیع مسیر بین دامنهای ● RFC 2545: استفاده از افزونههای چندپروتکلی BGPv4 ● RFC 2858: افزونههای چندپروتکلی برای BGPv4 ● RFC 3065: کنفدراسیونهای سیستم خودمختار برای BGP ● RFC 3392: اعلام قابلیتها با BGPv4 ● RFC 4271: BGPv4 ● RFC 4273: MIB پروتکل BGPv4: تعاریف اشیاء مدیریتشده برای BGPv4 ● RFC 4456: بازتاب مسیر BGP ● RFC 4486: کدهای فرعی برای پیام خاتمه BGP ● RFC 4724: مکانیزم راهاندازی مجدد نرم (Graceful Restart) برای BGP ● RFC 4893: پشتیبانی BGP از فضای شماره سیستم خودمختار چهار-اکتتی OSPF ● RFC 2328: OSPF نسخه 2 ● 8431RFC 3101: گزینه OSPF Not-So-Stubby-Area (NSSA) ● RFC 3137: تبلیغ روتر Stub در OSPF ● RFC 3509: پیادهسازیهای جایگزین برای روترهای مرزی ناحیه OSPF ● RFC 3623: راهاندازی مجدد نرم (Graceful Restart) در OSPF ● RFC 4750: MIB پروتکل OSPF نسخه 2 RIP ● RFC 1724: افزونه MIB برای RIPv2 ● RFC 2082: احراز هویت MD5 در RIPv2 ● RFC 2453: RIP نسخه 2 ● سرویسهای IP ● RFC 768: پروتکل دیتاگرام کاربر (UDP) ● RFC 783: پروتکل انتقال فایل ساده (TFTP) ● RFC 791: پروتکل IP ● RFC 792: پروتکل پیام کنترل اینترنت (ICMP) ● RFC 793: پروتکل TCP ● RFC 826: پروتکل تفکیک آدرس (ARP) ● RFC 854: پروتکل Telnet ● RFC 959: پروتکل FTP ● RFC 1027: پروتکل Proxy ARP ● RFC 1305: پروتکل زمان شبکه (NTP) نسخه 3 ● RFC 1519: مسیریابی بین دامنهای بدون کلاس (CIDR) ● RFC 1542: رله BootP ● RFC 1591: کلاینت سیستم نام دامنه (DNS) ● RFC 1812: روترهای IPv4 ● RFC 2131: کمکی DHCP ● RFC 2338: پروتکل VRRP | |
انطباق با استانداردهای نظارتی (Regulatory standards compliance)
جدول زیر خلاصهای از انطباق با استانداردهای نظارتی (Regulatory Standards) برای سری Cisco Nexus 3000 را ارائه میدهد.
جدول 6. انطباق با استانداردهای نظارتی: ایمنی و EMC
مشخصات فنی | توضیحات |
انطباق با مقررات (Regulatory compliance) | ● محصولات باید با علامت CE مطابق با دستورالعملهای 2004/108/EC و 2006/95/EC مطابقت داشته باشند |
ایمنی (Safety) | ● UL 60950-1 ویرایش دوم ● CAN/CSA-C22.2 No. 60950-1 ویرایش دوم ● EN 60950-1 ویرایش دوم ● IEC 60950-1 ویرایش دوم ● AS/NZS 60950-1 ● GB4943 |
سازگاری الکترومغناطیسی (EMC): آلایندگیها | ● 47CFR Part 15 (CFR 47) کلاس A ● AS/NZS CISPR22 کلاس A ● CISPR22 کلاس A ● EN55022 کلاس A ● ICES003 کلاس A ● VCCI کلاس A ● EN61000-3-2 ● EN61000-3-3 ● KN22 کلاس A ● CNS13438 کلاس A |
سازگاری الکترومغناطیسی (EMC): ایمنی (Immunity) | ● EN55024 ● CISPR24 ● EN300386 ● KN24 |
محدودیت استفاده از مواد خطرناک (RoHS) | سازگار با RoHS 5 به استثنای کانکتورهای پرس-فیت (press-fit) سربی |
اطلاعات سفارشگذاری
جدول زیر اطلاعات سفارشگذاری برای Cisco Nexus 3408-S را ارائه میدهد.
جدول 7. اطلاعات سفارشگذاری (Ordering information)
شماره قطعه (Part number) | توضیحات |
شاسی (Chassis) | |
NXM-X16C | ماژول توسعه خط 100G برای Nexus |
NXM-X4D | ماژول توسعه خط 400G برای Nexus |
NXM-XBLNK | ماژول توسعه خط خالی (Blank) برای Nexus |
NXA-FAN-300CFM-PI | فن Nexus، جریان هوای رو به جلو (ورودی از سمت پورت) |
NXA-PHV-2KW-PI | منبع تغذیه 2KW HV برای Nexus، جریان هوای رو به جلو (ورودی از سمت پورت) |
NXA-PDC-2KW-PI | منبع تغذیه 2KW DC برای Nexus، جریان هوای رو به جلو (ورودی از سمت پورت) |
NXA-PAC-2KW-PI | منبع تغذیه 2KW AC برای Nexus، جریان هوای رو به جلو (ورودی از سمت پورت) |
لایسنسهای نرمافزاری | |
N3K-ES-XM | لایسنس Essential برای Nexus 3408-S شامل ویژگیهای لایه 3 LAN Enterprise، DCNM و تلهمتری (Telemetry) |
قطعات یدکی (Spares) | |
N3K-C3408-S= | سوئیچ Nexus 3408-S با 32 پورت QSFP-DD (قطعه یدکی) |
NXM-X16C= | ماژول توسعه خط 100G برای Nexus (قطعه یدکی) |
NXM-X4D= | ماژول توسعه خط 400G برای Nexus (قطعه یدکی) |
NXM-XBLNK= | ماژول توسعه خط خالی (Blank) برای Nexus (قطعه یدکی) |
NXA-FAN-300CFM-PI= | فن Nexus، جریان هوای رو به جلو (ورودی از سمت پورت) (قطعه یدکی) |
NXA-PHV-2KW-PI= | منبع تغذیه 2KW HV برای Nexus، جریان هوای رو به جلو (ورودی از سمت پورت) (قطعه یدکی) |
NXA-PDC-2KW-PI= | منبع تغذیه 2KW DC برای Nexus، جریان هوای رو به جلو (ورودی از سمت پورت) (قطعه یدکی) |
NXA-PAC-2KW-PI= | منبع تغذیه 2KW AC برای Nexus، جریان هوای رو به جلو (ورودی از سمت پورت) (قطعه یدکی) |
NXB-CPU-FRU= | ماژول پردازنده (CPU) برای Nexus (قطعه یدکی) |
برای کسب اطلاعات بیشتر
برای کسب اطلاعات بیشتر، به این آدرس مراجعه کنید https://www.cisco.com/go/nexus3000. برای کسب اطلاعات در مورد Cisco Nexus Data Broker، به این آدرس مراجعه کنید https://www.cisco.com/go/nexusdatabroker.
| مدل | N3K-C3408-S |
